Forum Crashes

Technical problems, questions, comments, and suggestions for the forum and wiki.

Post Reply
User avatar
Red
Supporter
Supporter
Posts: 2943
Joined: Wed Jul 09, 2014 8:59 pm
Location: Toluca Lake

Forum Crashes

Post by Red » Sat Feb 27, 2016 10:37 pm

Dude, that's like the 2nd time this week. What's the issue?
Learning never exhausts the mind.
-Leonardo da Vinci

User avatar
brimstoneSalad
neither stone nor salad
Posts: 9399
Joined: Wed May 28, 2014 9:20 am
Religion: None (Atheist)
Diet: Vegan

Post by brimstoneSalad » Tue Mar 01, 2016 5:50 pm

RedAppleGP wrote:Dude, that's like the 2nd time this week. What's the issue?
When did it happen, and what did you see?

It's probably the host. Not much we can do about it aside from changing the host. A good host will cost more, though.

User avatar
Red
Supporter
Supporter
Posts: 2943
Joined: Wed Jul 09, 2014 8:59 pm
Location: Toluca Lake

Post by Red » Tue Mar 01, 2016 5:51 pm

Yeah I got this error message
Attachments
Screenshot_2016-02-24-17-39-45.png
Screenshot_2016-02-24-17-39-45.png (33.86 KiB) Viewed 1783 times
Learning never exhausts the mind.
-Leonardo da Vinci

User avatar
brimstoneSalad
neither stone nor salad
Posts: 9399
Joined: Wed May 28, 2014 9:20 am
Religion: None (Atheist)
Diet: Vegan

Post by brimstoneSalad » Tue Mar 01, 2016 5:56 pm

I let TVA know. I've seen this too.

User avatar
TheVeganAtheist
Site Admin
Posts: 824
Joined: Sun May 04, 2014 9:39 am
Religion: None (Atheist)
Diet: Vegan
Location: Canada

Post by TheVeganAtheist » Wed Mar 02, 2016 9:47 pm

I have created a support ticket with the host provider to figure this out.
Do you find the forum to be quiet and inactive?
- Do your part by engaging in new and old topics
- Don't wait for others to start NEW topics, post one yourself
- Invite family, friends or critics

User avatar
TheVeganAtheist
Site Admin
Posts: 824
Joined: Sun May 04, 2014 9:39 am
Religion: None (Atheist)
Diet: Vegan
Location: Canada

Post by TheVeganAtheist » Wed Mar 02, 2016 9:54 pm

Here is what tech support has said:
"Thank you for contacting our Help Desk.

I have carefully reviewed the server logs and I was not able to find any relevant logs.

I have also checked the website, but I was not able to recreate the issue as well.

With that in mind I believe that there was some temporary issue which has disappeared and it is not longer presented."
if anyone gets this again, please send me a PM and post here on this thread.
Do you find the forum to be quiet and inactive?
- Do your part by engaging in new and old topics
- Don't wait for others to start NEW topics, post one yourself
- Invite family, friends or critics

User avatar
Red
Supporter
Supporter
Posts: 2943
Joined: Wed Jul 09, 2014 8:59 pm
Location: Toluca Lake

Post by Red » Wed Mar 02, 2016 10:10 pm

Sounds good
Learning never exhausts the mind.
-Leonardo da Vinci

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest